"Invalid Accountname!!!"

Go down

"Invalid Accountname!!!" Empty "Invalid Accountname!!!"

Post  eddaman on Wed Mar 04, 2009 12:20 am

Hello! I registrered for like 15 minutes ago, and im getting the error message when i log in "Invalid Accountname!!!". I know that i spell everything right and so. Does it take long for the account to be activated? I have ran the IMPT Registry. Thanks in advance!

eddaman

Posts : 1
Join date : 2009-03-04

View user profile

Back to top Go down

"Invalid Accountname!!!" Empty Re: "Invalid Accountname!!!"

Post  supernova on Wed Mar 04, 2009 6:44 am

Seriously. Can you only post in the forums with this account or what?

supernova

Posts : 2
Join date : 2009-03-04

View user profile

Back to top Go down

"Invalid Accountname!!!" Empty Re: "Invalid Accountname!!!"

Post  supernova on Wed Mar 04, 2009 6:46 am

Found the reason. I needed to register in the account manager. I couldnt with this account because my name is too long. Mad

supernova

Posts : 2
Join date : 2009-03-04

View user profile

Back to top Go down

"Invalid Accountname!!!" Empty Re: "Invalid Accountname!!!"

Post  [Admin]Aongsa on Wed Mar 04, 2009 9:27 am

Register again with a low name ^^

[Admin]Aongsa
Admin
Admin

Posts : 43
Join date : 2009-02-21

View user profile

Back to top Go down

"Invalid Accountname!!!" Empty Re: "Invalid Accountname!!!"

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum